Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Tool] Big World Setup (BWS): Mod Manager for Baldur's Gate / Enhanced Edition (Trilogy) for Windows

1313234363740

Comments

  • HeathenbotHeathenbot Member Posts: 5
    I tried to remove Spin920 but I am a Near Infinity newbie. Has anybody else had any luck getting it to work?

  • Fulsom2121Fulsom2121 Member Posts: 25

    I tried to remove Spin920 but I am a Near Infinity newbie. Has anybody else had any luck getting it to work?

    Some workaround is here http://baldursextendedworld.com/Vanilla_Forums/discussion/50/initialise-ai-components-sword-coast-stratagems-wont-install-after-the-bg-ee-2-update-on-29-06-18

    It is the automated alternative to the solution published here on the forum with using Near Infinity.

  • far7070far7070 Member Posts: 2
    Just make some tests myselves... the spell revision can run without any problem...But when i install it with various different MODs, it just doesn't work. Could someone help me out?

  • MordekaieMordekaie Member Posts: 66
    Hi,

    I am giving a try to the BWS. Every think went well and i feel ok using this tool.

    I have few questions :smile:

    - How can i planify a "pause" during the installation process in order to manually install a mod (not yet listed in BWS). For example, how would you proceed to install Aura or Critter parts in the middle of the BWS installation ?

    - How about a mod listed in BWS but not in the version i am interested in ? For example, i would like to install the last version of lefreut's Enhanced UI. One option would be to do it manually (meaning that i don't select this mod in BWS). Is there other ways to do it ? But is there a way to keep Lefreut's UI in the BWS install order ?

  • Wise_GrimwaldWise_Grimwald Member Posts: 2,126
    Somebody else might know at what stage it is installed and then all that you need to do is pause the game at that stage. I don't have that information myself. If Nobody else knows then you can do an installation, note when Lefreut's UI is installed and cancel the rest of the installation. Having obtained the information that you need, you can then do a fresh installation and pause at the relevant time. You can get BWS to beep at relevant points. Haven't used that option myself, but it could be useful.

  • MordekaieMordekaie Member Posts: 66
    @Wise_Grimwald
    Thanks, ifound the way to pause the installation before installing a mod. I was initialy very reluctant to use BWS but the tool is great.


    I did post the Following question in BG UB discussion but maybe it is fitting better here. So here i am :

    BWS is expecting a certain version/size/name of the mod BG1 UB. Which file should i preferably select and "force the usage" between those 3 :

    bg1ub-master.zip (which is the file name BWS is expecting but in a different size)
    bg1ub-15.2.zip
    or win-bg1ub-v15.2.zip


    Is there a general rule to follow when providing the file and forcing it usage ?

  • Wise_GrimwaldWise_Grimwald Member Posts: 2,126
    The version that I'm using is 15.1 and it appears to be fine. To be honest I don't know what the differences are.

  • BloodstoneBloodstone Member Posts: 75
    Mordekaie said:

    Hi,

    I am giving a try to the BWS. Every think went well and i feel ok using this tool.

    I have few questions :smile:

    - How can i planify a "pause" during the installation process in order to manually install a mod (not yet listed in BWS). For example, how would you proceed to install Aura or Critter parts in the middle of the BWS installation ?

    - How about a mod listed in BWS but not in the version i am interested in ? For example, i would like to install the last version of lefreut's Enhanced UI. One option would be to do it manually (meaning that i don't select this mod in BWS). Is there other ways to do it ? But is there a way to keep Lefreut's UI in the BWS install order ?

    UI Mods can be installed or reinstalled at anytime. I have been running a game using Lefreuts Enhanced, and turned around and reinstalled the new version (3.3 I think) that he just released with no problems. I just learned to use BWS in the last 6 months too, but there is tons of info between here and the other forums.

    I learned from Multiple Modders that the UI mods aren't really a problem to install at any spot when needed. NPC, and content mods are very touchy about where they go and can goof up an install in a hurry. I haven't had the opportunity to use a "pause" yet, but I have an install I'm building for a classic game, so I may try doing it there and just see how it works. I know with the 2.5 patch coming out I will be setting up new versions at some point this year. I hope some part of the above diatribe helps!

    Wise_Grimwald
  • UnaiUnai Member Posts: 10
    So, at some point last year I've prepared a new playthrough using this tool but did not actually play it. I've finally started playing it now but I forgot what exactly I've installed. I just realized that because the world map was different and there were some quest I never saw before since I've only played Vanilla EE.


    I'm more interested in knowing if I did install the Trilogy. How can I be sure?


  • hackinslashhackinslash Member Posts: 45
    @Unai you can either look for Baldur's Gate - Enhanced Edition Trilogy in the same drive as your saves or just check your weidu log in BG2.

  • UnaiUnai Member Posts: 10
    @hackinslash , do you mean look for a folder with that name?

    On my saves folder (user/documents) I've only have folders for Enhanced Edition I and II, nothing about the trilogy. If undestood you correctly I didn't installed it.

  • hackinslashhackinslash Member Posts: 45
    sounds like you didn't install EET.

  • Fulsom2121Fulsom2121 Member Posts: 25

    sounds like you didn't install EET.

    The weidu.log would tell if EET-core and EET-end are installed, wouldn't it?

  • NezraddinNezraddin Member Posts: 2
    Hi together *waves*

    A little question from me.
    Just a few days ago I finally installed EET again on my computer, and now the new BG2-EE patch came out, so I'm wondering:
    - Is it better to reinstall everything to have the bugfixes of the patch in, too? Or rather stay with this version I have now, cause the new patch might break things in EET?

  • ALIENALIEN Member Posts: 777
    @Nezraddin It's much better to simply start you journey then reinstall after 2.5. Many mods will need adjustment, it takes time to adopt all things. If you are satisfied with mod choices, just hit Play button and try to finish game atleast once before you want to reinstall everything. Few minor bugs and annoyances won't have impact at the overall joy :)

  • NezraddinNezraddin Member Posts: 2
    edited July 2018
    @ALIEN Thank you for the fast answer :)
    Still trying to figure out if I want to reinstall it and add this one mod which looks intriguing to me (the deities of faerûn one) and thought this might be a good way to add the bugfixes in, too.
    But I guess I rather use the older patch then for this new installation and really wait for some time to pass (maybe even after the next patch for BG:EE comes out).

    So thanks for helping me out here. *bows gratefully*

    [edit]
    Ow, just noticed these mods are not part of the EET-Install. Guess that clears up that I won't reinstall in the end and can directly start playing. *smiles*

    Post edited by Nezraddin on
  • FredSRichardsonFredSRichardson Member Posts: 442
    Wow, great to have this helpful installer. I had to work around the missing bg1ub-master.zip which is now win-bg1ub-v15.2.zip But I guess more worrying is that I have the very recent updated EE engine release. Is this going to be a problem?

  • FredSRichardsonFredSRichardson Member Posts: 442
    edited July 2018
    Uh oh... looks my my installation failed...

    ##### Enhanced Edition Trilogy #####
    ### 0000: Enhanced Edition Trilogy ###
    The following circumstances prevent the installation:
    EET needs EET_End.

    EDIT: I started up the install again and it seemed to continue up until I hit a problem with an SPL file mentioned above. Looks like a bad time to try The Big Picture until the 2.5 issues are sorted out.

    Post edited by FredSRichardson on
  • UnaiUnai Member Posts: 10

    sounds like you didn't install EET.

    Yeah, I've just installed it now and started playing it. Thank you!

    By the way, I have a problem now that on the feedback box isn't showing the new line of text without I manually scrolling through it. Is this a known bug or might be related to something gone wrong during the mod setup?

  • ALIENALIEN Member Posts: 777
    Unai said:

    By the way, I have a problem now that on the feedback box isn't showing the new line of text without I manually scrolling through it. Is this a known bug or might be related to something gone wrong during the mod setup?

    It's know bug.

    Wise_Grimwald
  • lefreutlefreut Member Posts: 1,360
    Unai said:

    Yeah, I've just installed it now and started playing it. Thank you!

    By the way, I have a problem now that on the feedback box isn't showing the new line of text without I manually scrolling through it. Is this a known bug or might be related to something gone wrong during the mod setup?

    The UI.menu files shipped with EET need to be updated to correctly work with 2.5.

  • FredSRichardsonFredSRichardson Member Posts: 442
    ALIEN said:

    @Nezraddin It's much better to simply start you journey then reinstall after 2.5. Many mods will need adjustment, it takes time to adopt all things. If you are satisfied with mod choices, just hit Play button and try to finish game atleast once before you want to reinstall everything. Few minor bugs and annoyances won't have impact at the overall joy :)

    @ALIEN - so the would you say the recommendation right now is for those of us running version 2.5 of BGIIEE and new to BWS we should hold off until issues are ironed out?

  • ALIENALIEN Member Posts: 777
    @FredSRichardson Yes, go back to 2.4 for all games and install mods. Then play atleast once before jumping to 2.5.

  • FredSRichardsonFredSRichardson Member Posts: 442
    ALIEN said:

    @FredSRichardson Yes, go back to 2.4 for all games and install mods. Then play atleast once before jumping to 2.5.

    Thank you @ALIEN - a bit of a dilemma because I finished BG1 in a vanilla run and I've started BG2. I really wanted g3 tweaks (um "ease-of-use") which I have but the downside is the game is too easy and I probably need SCS or something...

    I'll check and see if I can copy my current game dir and keep playing while reverting the original game dir(s) to 2.4...

  • FredSRichardsonFredSRichardson Member Posts: 442
    @ALIEN - any advice on how to downgrade to 2.4? I don't see an option in the Beamdog client interface...

  • KoraxtheGhoulKoraxtheGhoul Member Posts: 5
    When do you suggest we return?

  • UnaiUnai Member Posts: 10
    I'm several hours into a playthrough and was thinking of changing some settings of the Tweaks Anthology that was installed with this tool.

    Is this possible using this tool or only reinstalling it manually or even not possible at all without restating my save?


  • jasteyjastey Member Posts: 1,012
    @FredSRichardson With the BeamDog client it's not possible. You need to get a Steam key, at least I think there is is possible. (You get one for free if you write to BeamDog support email if you have purchased the game via BeamDog client.)

Sign In or Register to comment.