Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Android Update: Beta Test for Baldur's Gate, Baldur's Gate II, and Icewind Dale READ MORE
New to the forums? Well met! Please read the following rules of conduct for the forums, and we hope you enjoy your stay. Until swords part, friend!

TCP/IP Button Greyed out in OSX Version

imjapandyimjapandy Posts: 3Member
Hey everyone, I'm new to the forum.

I'm trying to host a game between myself and my brother.

I've looked around the forum for instructions on how to set up a game.

I've got Port 47630 forwarded on my router just like the message that BG EE shows.

When I launch the game, Multiplayer > Connect > TCP/IP Button is greyed out and inaccessible to set up my game. We tried just connecting through IP but that didn't work.

Any help would be appreciated!


  • CerevantCerevant Posts: 1,824Member, Moderator, Developer, BG:EE Beta, IWD:EE Beta
    Don't click on TCP/IP, click on "Join Game".

    The TCP/IP button used to be how to toggle between TCP/IP and IPX/SPX
  • imjapandyimjapandy Posts: 3Member
    Oh ok!

    So as the host I'd just load my game, and then the other person would click "Join Game", type in my IP and then I would get a request in my multiplayer game?

    Thanks for responding!
  • CerevantCerevant Posts: 1,824Member, Moderator, Developer, BG:EE Beta, IWD:EE Beta
    The host would choose Create Game, then either New Game or Load Game
    The client would choose Join Game, then type the IP address of the host game
    That's it!
  • imjapandyimjapandy Posts: 3Member
    Do you have to be in the Character Arbitration screen to receive join requests or actually playing the game?

    I have "Listen to Join Requests" turned on under permissions as well. Still not working.
Sign In or Register to comment.