Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

#10731 [All] German sounds should play when the language is set to German.

BelegCuthalionBelegCuthalion Member, Mobile Tester Posts: 412
edited December 2014 in BGII:EE Bugs (v1.3.2064)
in Vanilla BGII:EE 1.3.2064
1. start game, set language to German in options
2. create character and find yourself in irenicus' dungeon.
3. listen to irenicus, golem, talk with imoen, jaheira or minsk

Observed
- written text is in German, spoken text is in English

Expected
– written text is in German, spoken text is in German too

notes, wishes
this is very irritating, as reading and talk don't match.
is there a chance to have at least the old sounds from original BG2 german, and muted those not translated and recorded (yet)?

Buttercheese

Comments

Sign In or Register to comment.