Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Dark Energy module now compatible with EE

ProlericProleric Member Posts: 494
My fan-made module Dark Energy is now compatible with EE (also available here).

This may be of some general interest, as it includes many examples of the latest fan-made graphics from CEP and CCC.

As a generalisation, older modules still work with EE. In this particular case, it was necessary to fix a tileset glitch which was not apparent in 1.69.

In all other respects, in testing, the module worked exactly as it did in 1.69, apart from one very trivial graphical issue.

At present, I'm not using any new EE features, so the module remains compatible with 1.69, too.

AndarianJuliusBorisov

Comments

Sign In or Register to comment.