Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

NWN:EE Toolset error with classes.2DA yet not using any custom content

This is a weird one. I'm not using any hak packs, not using any custom TLK, I'm just using the base game with the base NWN:EE Aurora Toolset, updated to the newest version.

Anytime I click on an NPC and try to get their properties, I get an error:

TdlgCreatureEdit:: Load Classes: Invalid Strref found in Name field of classes.2DA. Please fix the Strref for Purple_Dragon_Knight and try again. (Save and quit the toolset)

I even tried uninstalling NWN from Steam and reinstalling it. I get the same dang error with a fresh install of the game. It also doesn't matter which modules I try to open. Anytime I go to check creature properties, I get the same error. I'm also not using any Purple Dragon Knight, so I have no idea what that has to do with it.

Am I missing something here?


Sign In or Register to comment.