Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Make simply Updating old CEP1 or 2 modules sense ?

Hi,
have thinking over this this a time now .....
as many of the very good modules out there are created with CEP in diff versions ..
My question is ...
If i have an module from CEP1 - or CEP2 that use an outdated hak versions ...
example > cep153 for an CEP1 modul (cep1 ver 1.53) - or cep2_top_v22.hak for an CEP2 module (cep2 ver 2.22)..
make it sense to update the load order so the cep1 modul load cep168 and cep169 haks additionaly [on top] ?
(for cep2 modules it would be cep2_top_v22b >> till cep2_top_v2_65 hak..)

the newer cep versions should have bugfixes and better interoperability with newer NWN versions ...
So make it the module more bug-free and "smother" integrated in newer NWN versions ...
(i know cep1 have no support for anything newer than NWN 1.69 - and i am unsure over the NWN:EE support in cep2...)
or make it more worse and better stick with the original haks, even if it have know bugs potential problems with newer NWN versions ..

Thanks for an insight answer ;)

Comments

Sign In or Register to comment.