Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Trouble with DM Client

MurmureMurmure Member Posts: 6
Hello,

I want to create my NWN EE module online, I have already started working on it via the Aurora editor. On this side, everything is fine, I don't have any problems. But as soon as I connect to my module with the "DM CLIENT" I do not see the entire palette in the "creator" menu. I apologize in advance, I am French and I speak very little English, I use a translator.

So I did some tests and various research on this problem.

- When I launch the nwserver on the "Chapter1" module, I have access to the whole palette without any problem.
- When I launch the nwserver on the module where I am currently working (with haks installed on it), I only have access to the personalized parts of palette 1 and 2, it misses 3, 4 and 5.
- If I launch the nwserver on a module created on Aurora with 0 Haks, I have no custom tab in the "Special" part of the palette.

I looked for solutions on the web, on steam, everywhere, no way to find a solution that works ... Some say to delete the folder "Documents \ Neverwinter Nights \ tempclient" that does not change the problem, and the folder recreate each time. I did a check of the game files via steam, the game is therefore updated, but that did not change the problem. I don't really have an idea anymore.

Thank you in advance for your attention to my problem.

cordially

Murmure


//////////////////////////////////////////


Bonjour,

Je souhaite créer mon module NWN EE en ligne, j'ai déjà commencé à travailler dessus via l'éditeur Aurora. De ce côté-là, tout va bien, je ne rencontre pas de soucis. Mais dès que je me connecte sur mon module avec le "DM CLIENT" je ne vois pas la totalité de la palette dans le menu "créateur". Je m'excuse d'avance, je suis français et je parle très peu l'anglais, j'utilise un traducteur.

J'ai donc effectué quelques tests et diverses recherches sur ce problème.

- Quand je lance le nwserver sur le module "Chapter1", j'ai accès à toute la palette sans problème.
- Quand je lance le nwserver sur le module où je travaille actuellement (avec des haks installés dessus), je n'ai accès qu'aux parties personnalisées de la palette 1 et 2, il manque les 3, 4 et 5.
- Si je lance le nwserver sur un module créer sur Aurora avec 0 Haks, je n'ai aucun onglet personnalisé dans la partie "Spéciale" de la palette.

J'ai cherché des solutions sur le web, sur steam, partout, pas moyen de trouver une solution qui fonctionne ... Certains disent de supprimer le dossier "Documents\Neverwinter Nights\tempclient" cela ne change rien au problème, et le dossier se recréer à chaque fois. J'ai fait une vérification des fichiers du jeu via steam, le jeu c'est donc mis à jour, mais cela n'a rien changer au problème. Je n'ai plus vraiment d'idée.

Je vous remercie par avance de l'attention que vous porterez à mon problème.

Cordialement

Murmure

Comments

Sign In or Register to comment.