Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Game don't startup for Windows 7 (bootcamp)

MerilloMerillo Member Posts: 3
edited December 2012 in Windows PC (Archive)
The game rufuses to start when I press Play Button. A small window appear that says...

"There was a problem with Baldur's Gate: Enhanced Edition".

When I click a button "find out more" in the small window I see several suggestions. I have tried them all for Windows 7 but none of them helps. Even this suggestion does not help...

"When I launch the game from the Beamdog Client or the Baldur's Gate: Enhanced Edition Installer, nothing happens.
Navigate to C:\Program Files (x86)\Baldur's Gate Enhanced Edition\Data\00766 (Note: This is the default directory for the game, it may be different on your computer.) and try running baldur.exe directly. If it still doesn't run, right click on baldur.exe and go to Properties, then click on Compatibility, and try one of the compatibility modes available to you."

When I check the activityhandler (or what's called) the Baldur.exe process comes up, but just during some seconds and after that it goes down (crashes I guess).

I am running windows 7 via Bootcamp on my iMac.

Anyone have any ideas what todo?

--- Here are some of my DxDiag data
Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
Processor: Intel(R) Core(TM) i5-2500S CPU @ 2.70GHz (4 CPUs), ~2.7GHz
Memory: 8192MB RAM
DirectX Version: DirectX 11
Graphic card: AMD Radeon HD 6770M
Sound Devices: Cirrus Logic CS4206A (AB 32)

(Suggestion: It would be great if developers could have a log file which logged why the program goes down.)

Post edited by Balquo on

Comments

  • SubzoeySubzoey Member Posts: 19
    I've got it runnin pretty smooth on my mac book pro.

  • BammyBammy Member Posts: 1
    edited December 2012
    I have the exact same problem and with the same setup (iMac (mid 2011) - win7 32b via bootcamp, ATI 6770m).

    I have tried every fix possible listed on the forums:

    -compatibility modes
    -run as admin
    -move install to c:/
    -uninstall/reinstall drivers
    -install openAL
    -launch itunes 1st (weird one but others have gotten it to run this way)

    Here is the error log:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: Baldur.exe
    Application Version: 0.1.0.0
    Application Timestamp: 50b66b64
    Fault Module Name: atioglxx.dll
    Fault Module Version: 6.14.10.10428
    Fault Module Timestamp: 4d23df82
    Exception Code: c0000005
    Exception Offset: 0041ea80
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


    EDIT: I believe the issue we are having is a driver/openGL issue. Many non-Mac users are reporting the same crash with various ATI cards. I have only gotten the game to launch twice after hours of trying different solutions.

    Post edited by Bammy on
Sign In or Register to comment.