Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Further multi-player issues

splinter541splinter541 Member Posts: 1
edited July 2013 in Windows PC (Archive)
I know there are several threads open about this already, so my apologies for opening a new one, but it seems i have a slightly different problem than others.

Firstly: my drivers are up to date, the game is up to date, my firewall has been configured to let BG:EE and the port 47630 [UDP] have full permission and 47630 [UDP] is allowed through my router. Also I have Hamachi and ordinarily connectivity in other games is not an issue.

My friend and I can see each other on hamachi, both IPv4 and IPv6 are fully working.

We have tried both of us hosting, but as I have my ports open naturally it makes sense for me to be the host. Whichever of us is hosting the message "Connecting, this may take a while" or something similar displays but after literally 15 minutes (we timed it) there is no change. We have tried connecting on several occasions now with the same problem.

The problem is this:
1) I can think of nothing more that I could do that might help.
2) We are definitely able to connect (even on other direct TCP/IP games such as age of empires 2).
3) Yet we still cannot get to the character creation/party forming screen.

NB I am not sure what my type of internet connection is, but ordinarily there are no problems it is wi-fi of some sort. Attached is my DxDiag file, for those whom it may help.

Thanks in advance for your help.

Post edited by Metalloman on


Sign In or Register to comment.