Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Hopelessly stuck in Chapter 3 [SOLVED]

AchrisAchris Member Posts: 2
edited September 2013 in Fixed
Well, I guess with BG it's inevitable that you will get stuck at least once. This time, however, I think I might be stuck for good. :(

I slaughtered everyone in the bandit camp and fought Tazok, talked to Ender Sai, and (as far as I know) read both letters in the trapped chest. I remember copying them into my journal.

Nevertheless, Chapter 4 never started for me. I'm stuck in Chapter 3.

Is this a bug? Chapter 4 should have started after I beat Tazok, right?

EDIT: So to clarify, It's been so long since I did the Bandit Camp that I can't remember if there was a cutscene that played after I cleared Tazok's tent. The reason I KNOW I'm not in Chapter 4, however, is that my Journal doesn't have a Chapter 4 tab. I can only access tabs for Chapters 1-3. Also, Cloakwood doesn't appear anywhere on the map, even when I travel west from the Friendly Arm.

EDIT 2: I went back to the bandit camp recently after roaming about the world for a LONG while. I found one of the Tazok letters laying on the floor, but I can't find the other one anywhere! I must have carried it around for awhile and then dropped it to make room for more stuff in my inventory. I really have no idea where it is, but now I'm afraid that I need it again to unlock Chapter 4. Did they both need to be in my inventory at the same time or something to start the next chapter? I read every note I pick up, so I'm 90% sure I read both letters before dropping them.

EDIT 3: Any way to force the next chapter to start (through modding, a script, etc)?

Post edited by Achris on

Comments

  • JalilyJalily Member Posts: 4,681
    If you're on Windows/Mac, you can solve it this way:

    1. Enable the CLUAConsole by opening baldur.ini and adding the following line:
    'Program Options', 'Debug Mode', '1',
    2. Press control-space in the game to open the console.

    3. Type the following into the console and hit return:
    CLUAConsole:CreateItem("scrl2z")
    4. Return to Tazok's tent if you're not there already.

    This bug will be fixed in the next patch.

  • AchrisAchris Member Posts: 2
    edited September 2013
    AWESOME! That worked. Got the cutscene as soon as I ran the command.

    So then the bug is that only one of the letters spawns in Tazok's chest, hence having to create the other one via the console?

    EDIT: Actually, now that I have it in my inventory I remember reading the second letter. I remembered the part where Davaeorn asks whether those meddling "mercenaries" have been killed yet. :D

    So the second letter just failed to trigger the questline when I picked it up the first time?

  • JalilyJalily Member Posts: 4,681
    edited September 2013
    Scripts don't run while the game is paused, so if you read the letter and copied/dropped it somewhere before going on your way, it wasn't in your inventory long enough to trigger the event. The patch will change how the chapter transition works so that quickly discarding the document won't strand you in Chapter 3.

Sign In or Register to comment.