Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

DLTCEP box problem

fujisanfujisan Member Posts: 30
Hiya, I'm having a problem with the box that pops up when I click on items, spells, creatures, stores and areas in DLTCEP. While it shows up i cant view the right side fully. It's as if it needs to be expanded to the right but when I try to drag it bigger with my cursor I dont get the option to change size like on most windows. Please help!! I use a Windows 7 PC. Sorry if this seems like a silly question.

Thanks

Comments

  • IsayaIsaya Member, Translator (NDA) Posts: 737
    Maybe you're using font display set to 125 or 150 % in Windows options. Try setting it 100 %.

    fujisan
  • fujisanfujisan Member Posts: 30
    Great idea but mine is set to 100% already. Thanks but it must be something else.........

  • IsayaIsaya Member, Translator (NDA) Posts: 737
    With the latest DLTCEP, I need to expand the main window of DLTCEP to avoid having the menu spread on two lines which makes lower buttons (Setup and Exit) half hidden. Otherwise I don't have the issue you're reporting.
    I'm wondering you changed anything to the DPI settings in Windows, which could impact the way the tool sets the window sizes. Since DLTECP uses a fixed size for everything, apart from a bad choice of font for the system, that's the only thing that comes to mind.
    Could you post a screenshot, please?

    Alkaluropsfujisan
  • fujisanfujisan Member Posts: 30
    edited October 2013
    Ok I will take a screenshot

  • fujisanfujisan Member Posts: 30
    Yes I know what you mean about that main menu box and I have to adjust it aswell to get the setup and exit buttons. But when I click on items, spells, creatures, stores and areas (probably more) they show up as too small and give no option to expand.

    On the screenshot it have marked the area I keep trying to drag with a red "X".

    I dont think I have changed any settings and have never had this problem on any other program. Maybe I have got a problem with the DLTCEP settings? I followed a guide I read on forum about setup and what boxes to click but tbh don't understand much about what the settings actually do.

    Thanks for taking the time to help me I really appreciate it!

  • IsayaIsaya Member, Translator (NDA) Posts: 737
    edited October 2013
    I ran DLTCEP on my computer and made a side by side comparison with your screenshot. It appears that, for some reason, the font used on your side for the content of the window is different from mine and is taking more space. Unfortunately almost all similar windows in DLTCEP are of fixed size so you can't fix it by expanding the view.
    It looks as if you're missing a font on your system and it is using the closest possible, which is bigger.

    Unfortunately I have no idea which font it's trying to use or how to solve this problem. DLTCEP doesn't have any setting for choosing the font so I assume it can't be fixed within DLTCEP.
    I believe you might get better support on the DLTCEP support forum. The author might at least tell which font is used.

    You could also download from that forum the latest version, 7.6d. I'm afraid it won't solve the problem but who knows...

    fujisan
  • fujisanfujisan Member Posts: 30
    Thanks you for pointing me in the right direction and think your right. I use a Japanese pc and sometimes get language issues when using stuff in English because of it.

  • fujisanfujisan Member Posts: 30
    PROBLEM FIXED!! Incase anybody else is experiencing this I can tell you that, like Isaya suspected, it is to do with missing fonts. I have changed my laptops language into English now and it works fine. @Isaya Thanks for all your help!

  • IsayaIsaya Member, Translator (NDA) Posts: 737
    You're welcome. I was far from finding a solution, it's great that you did and reported it.

    fujisan
Sign In or Register to comment.