Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Movies STILL have Stuttering Audio



  • IsayaIsaya Member, Translator (NDA) Posts: 752
    There is now a new directory called "lo" in the movies directory in the main game directory and in lang\en_US\movies. Movies are then in 512x288 according to VLC. If you want introduction and black pits movies to play in their best resolution (but not upscaled, as this seems to be gone with the update), simply replace the files in the "lo" sub-directory with the ones from lang\en_US\movies. It seems the game uses the "lo" version mainly for these two movies. A few others I tried are played at their best (not upscaled anymore).
    I did it and the 1280x720 versions play well on my computer now while there were issues when they were upscaled.

    This change is not made in the german version (there is no "lo" version). I didn't try with that language though.

  • JaySee84JaySee84 Member Posts: 52
    Is it weird that the files for the Introduction and Black Pits aren't in the Movies Directory? Have they ever been there?

  • luskanluskan Member Posts: 269
    luskan said:

    * CPU: AMD Turion(tm) II Dual-Core Mobile M500 (2 CPUs), ~2.2GHz
    * GPU: ATI Mobility Radeon HD 4500 Series

    I also have the same problem. I just tried updating my video drivers but it didn't help. They work fine when I play them in VLC Media Player.

    Just wanted to report that the latest update has fixed the problem on my laptop. Good job!

  • JaySee84JaySee84 Member Posts: 52
    This is the situation I'm having with the movies;

    Still getting occasional stutter with the Friendly Arm Inn video, but the rest seem fine. After taking the clip. I re-started the game and watched the FAI vid again, and there was no stutter. So this could have just been a one-off. As you can also see, with scaled UI off, it doesn't play fullscreen. I don't mind this too much as it doesn't really distract me unless I watch this;

    The resolution for the Introduction is so small, I can barely see it. It's exactly the same with the intro for the Black Pits. With UI scaling on, it's REALLY blurry and pixelated.

    Ideally, I'd like the resolution for all movies to be the same. Also, the cursor is still visible while movies play, which is a problem.

    The option to make movies fullscreen with Scaled UI disabled would be nice, but non-essential.

  • agrisagris Member Posts: 571
    These issues sound a lot like codec-related problems. Maybe if BD supply their own, known-to-be-problem-free codecs rather than rely on each user's system, it would reduce the number of problems?

  • JaySee84JaySee84 Member Posts: 52
    Pretty sure that, unless anyone is experiencing otherwise, it's fixed for everyone.

    I'm now pretty much focused on finding other bugs.

    And I have to say again, the game has NEVER looked or played so good!

  • IsayaIsaya Member, Translator (NDA) Posts: 752
    Actually it's not completely fixed on my side yet, but it's not a problem of movies not playing properly anymore, rather an issue with the game assuming my computer is not powerful enough to play HD movies.

    I'm testin the beta on two computers:
    1. Desktop computer with AMD Phenom 975 (4 cores, 2.4 GHz) + Radeon HD4850 512 MB + 8 GB RAM + Windows 7 Pro 64 bits + monitor 1920x1200, using the latest AMD driver (13.1), reporting "OpenGL version 3.3.11672 Compatibility Profile Context running on ATI Radeon HD 4800 Series driver provided by ATI Technologies Inc" in the game option screen
    2. HP netbook with AMD E-350 (Atom like, 2 cores, 1.6 GHz) + integrated Radeon HD6310 + 4 GB RAM (shared) + Windows 7 Home 32 bits + screen 1366x768, using original HP driver (Catalyst 2010.1110.1539.28046), reporting "OpenGL version 4.0.10318 Compatibility Profile Context running on AMD Radeon HD 6310 Graphics driver provided by ATI Technologies Inc" within the game

    Overall the first computer is far more powerful than the second.

    On computer 1, the videos used to have a small sound issue when they were played in full screen. After the first beta update, the introduction and Black pits movies started to be played using the low resolution version but the other were the HD versions and they played well. Since the second beta update, all videos are played using the low resolution version.
    When I replace the movies in the "lo" subdirectory with the HD versions, the game plays the HD versions without problem. Previous issues are gone.

    On computer 2, there could be an occasional sound issue when the movies were played upscaled (not all movies) but it seems to be gone since the first update. Movies play fine now that they are not upscaled, the occasional strange sound is gone. The game plays the HD version of videos.

    So the only remaing problem is that the game is too pessimistic about the first computer capabilities, for some unknown reason.

  • DeeDee Member Posts: 10,447
    When you go into Options > Graphics, what does it say about your OpenGL version?

    Also, make sure that your beta is completely up to date; there was an update we pushed yesterday that should have fixed this particular problem.

  • kungfuhobbitkungfuhobbit Member Posts: 164
    FA Inn movie experiences stuttering as per JaySee84 even after 1.2 patch

    OpenGL Version 4.2.12422
    AMD Phenom II X4 965 Black Edition
    ATI Radeon 5850

    I also get some tearing/stuttering tracking of the moving characters in the gorion ambush cutscene, if that's related.

Sign In or Register to comment.