Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

There's currently a forum problem with avatars not showing in reactions.
Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

baldur.ini issues

I know that this isn't technically a modding question/post/problem, but none of the other boards seemed appropriate and I figure the modding community is most likely to have some experience with this file. If there is a better place for this, just let me know.

Anyways, to my problem. I was trying to make an adjustment to my bladur.ini file today. Specifically, adding the " 'Program Options', 'Debug Mode=1' " line to the ini file. Now I've done this previously, did what I wanted to do, and I removed the debug. Everything worked just fine. However, now I am having a problem with it. The line is there, but it won't allow the console to open. I press CTRL + SPACE and it just pauses and unpauses the game.
On top of this, when I go back to take a look at the .ini file, something strange is happening. The Program Options section of the ini is copying itself. Each time I open the game, everything under Program Options (except my Debug Mode line) is copied to the end of the file. Removing the copied lines doesn't seem to do anything.

Any suggestions?

Comments

  • SmilingOneSmilingOne Member Posts: 2
    Disregard. I managed to get it working properly. For some reason the code was copying anything in the program options that followed the debug mode line. I moved the line to the end of the Program Options, and changed from 'Debug Mode=1' to 'Debug Mode' '1' and it worked. Don't know why I didn't think of that earlier.

    Thanks anyways

Sign In or Register to comment.