Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Weimer's Item upgrade mod

Has anyone gotten it working yet?

I have played with the BG2 Tweak pack and Sword Coast Stratagems installed without any problems, but I cannot get the Item upgrade to function. I am not completely sure what the " just needs an updated version of WeiDU" statement means.

Comments

  • StefanOStefanO Member Posts: 346
    edited January 2014
    I recently posted this in another discussion

    http://forum.baldursgate.com/discussion/17717/tool-easy-mod-installer-for-os-x
    StefanO said:

    I tried "weinstall+mavericks MODNAME" on the command line. "weinstall+mavericks" calls "WeiDU" (not "weidu") for execution. Because OSX file names are kind of case sensitive, "WeiDU" wasn't found and "weinstall+mavericks MODNAME" failed.

    I renamed "weidu+mavericks" to "WeiDU" and after adding the working directory to the PATH shell variable via "PATH=$PATH:." the mod was successfully installed.

    I tested this with the "itemupgrade" mod. Everything worked fine.

    If your aren't familiar with the OSX command line the "easy mod installer" is perhaps the tool of choice.

Sign In or Register to comment.