Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Problems on the Mac: Steam and VMWare Fusion

jimgagnejimgagne Member Posts: 4
edited September 2014 in Troubleshooting
Two issues have arisen trying to play the game on a Mac. First, although now Steam downloads and installs the game on a Mac, you can't get beyond the initial game screen. Clicking on ANY of the buttons has no effect, but you can command-Q to quit the game. Also, about half the time, the game crashes to the desktop and never loads.

Second, using VMWare Fusion 7.0 (and earlier, as documented several times under the 1.3 discussion), to play under Windows 7 Pro 64, the game screen shows up with characters and active items like doors, but nothing else. Background is black, completely missing. Setting VMWare Settings > Display > Accelerate 3D Graphics to OFF fixes the display but cripples the game (and Windows in general) because the graphics are so slow.

Comments

  • DeeDee Member Posts: 10,447
    Shifting this over to Troubleshooting for now; let's see if we can get it working for you first, and then figure out what may have caused the root issue that we can maybe see about fixing.

    First, can you tell us what type of Mac you're using, and what version of OS X it's running?

Sign In or Register to comment.