Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Poor framerate

Hello, friends. I'm in between workstations, using an old laptop I had. In the meantime, I thought I'd play Baldur's Gate, as I managed to snag my saves from my previous computer. I'm finding that I'm getting poor framerates, even though this laptop should be able to handle the game. The main menu is fine, but in-game, I plummet to unplayable speeds. I've tried various fixes, including compatibility options, disabling the Steam overlay, and lowering graphical settings in Baldur.ini. No luck.

Details and specs are below.

Game version: Steam port, version 1.3.2053
Model: HP Presario V3700 Notebook PC
OS: Windows Vista Home Premium
Processor: AMD Turion 64 X2 TL-58, 1.9 GHz
RAM: 2 GB
Video card: NVIDIA GeForce 7150M / nForce 630M
Mods: None

Any help would be great. Thanks!

Comments

  • CrevsDaakCrevsDaak Member Posts: 7,145
    edited September 2014
    Open the baldur.ini and try with this setting:
    	'Graphics',	'Postprocessing',	'0',
    and for BG2:EE:
    	'Graphics',	'Postprocessing',	'0',
    'Graphics', 'Shaders', '0',
    They should go like after the INSERT INTO options ROWS ( line and with a tab before them.

    Edit: if this doesn't fix it, then there's nothing else you could do.

    JuliusBorisov
  • QueenQuinzelQueenQuinzel Member Posts: 44
    CrevsDaak said:

    Open the baldur.ini and try with this setting:

    	'Graphics',	'Postprocessing',	'0',
    and for BG2:EE:
    	'Graphics',	'Postprocessing',	'0',
    'Graphics', 'Shaders', '0',
    They should go like after the INSERT INTO options ROWS ( line and with a tab before them.

    Edit: if this doesn't fix it, then there's nothing else you could do.
    Tried it. It seemed to be working. I alt-tabbed to say thank you. I returned to the game. Now, no matter what I do, it stays at the unplayable speeds. Oh well. Thanks, nonetheless.

    CrevsDaak
  • TerovianTerovian Member Posts: 3
    Hey there, I was experiencing this same problem. It turned out my switchable graphics had defaulted to using my Intel integrated graphics as of the update to 1.3.2053, and when I switched it back to use my graphics card it solved the slowdown issues. This might help you out?

    Gate70
  • QueenQuinzelQueenQuinzel Member Posts: 44
    @Terovian‌, I'm on another computer now where it's working fine, but thank you!

Sign In or Register to comment.