Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Game starts in a mix of German and English, in game setting is English

WurmWurm Member Posts: 1
German Windows 7 64 bit, STEAM version of the game.

The menu is a mix of German and English even though the language is set to English.

Restating the game fixes it for the session but restarting steam and then the game puts it back into mish-mash mode.

Anyway to fix this?

Comments

Sign In or Register to comment.