Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Move problem after getting Jaheira back

I just completed the Harper "interrogation" quest and decided to get Jaheira back into my group and realized both Jaheira and Neera would not move w/ the group. I tried to move them on their own but they would only move a few steps then stop. Has anyone else run into this ? I also tried loading a saved game but got the same results w/ the same 2 NPCs. I tried an earlier save game and everyone was moving as usual,( Jaheira not in the group). What ever the problem it seems centered on Jaheira returning to the group. I do have the BG2 tweaks re-installed after the 1.3 patch.( sorry if it this post is in the wrong place, but the bugs forum stated not to post if you used any mods).

Comments

  • brotherboobrotherboo Member Posts: 48
    Little more info, I continued to play from a save game and skipped the Harper hold quest. I tried to fill a spot in the group w/ Viconia and got the same movement problem, this time w/ Vic and Neera.

  • ArunsunArunsun Member Posts: 1,590
    Mmh have you tried kicking one of them from the party and then taking them back?
    Or forcing a dialogue with the dialogue button
    I believe that this is a bug that happens when a banter is to trigger but fails to do so.

  • brotherboobrotherboo Member Posts: 48
    Arunson, I don't know how to do the dialog button. I did try a couple of combinations of NPCs, I was able to get Nalia to rejoin and had no problems. Valygar, no problem, Anomen also no problem. It seems to be only the romanceable(?) females that cause the problem and it only happens after Jaheira leaves the group. I hope I don't have to uninstall BG2 tweaks, I really like a lot of the changes it made.

Sign In or Register to comment.