Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Save files not available in load game screen after upgrading to Mac OS 10.11

lsrwlsrw Member Posts: 10
edited November 2015 in Troubleshooting

I have an issue where my save games are no longer available to load within the 'load game' screen in BG:EE after upgrading from OS 10.6 to OS 10.11 directly. I am still able to find the files in the Finder and have tried selecting File>Open With... and then selecting the BG:EE application but it simply opens the game to the main menu and the save games are still not available.

Game Version: 1.3.2053

System Information:

- Device model: iMac, Mid 2007
- Operating System: Mac OS 10.11.1
- CPU: 2.0 GHz Intel Core 2 Duo
- GPU: ATI Radeon HD 2400 XT 128 MB
- System RAM: 2 GB 667 MHz DDR2 SDRAM

Thanks in advance for any assistance,


  • CerevantCerevant Member Posts: 2,314
    Hi Luke,

    This is a result of Apple's introduction of Sandboxing in OSX 10.7 and later. You can fix this by doing the following:

    1) Open Documents/Baldur's Gate - Enhanced Edition in one finder window
    2) Open another finder window, hold down option and choose the Go/Library
    3) In the Library folder, navigate to: Containers/com.beamdog.baldursgateenhancededition/Data/Documents/Baldur's Gate - Enhanced Edition
    4) Copy the contents of #1 over to #3

  • lsrwlsrw Member Posts: 10
    Thanks very much Servant for your prompt reply. I will do as instructed and report back on my success.

  • lsrwlsrw Member Posts: 10
    Hi Cerevant,

    Your method worked first time. Does this mean that I can now trash the BG:EE folder inside the Documents folder? I hate it when apps put folders everywhere on your hard disk...

    Also, apologies for referring to you as 'Servant' in my previous post, I got autocorrected ;)

  • lsrwlsrw Member Posts: 10

    Just loaded my saved game and it appears that most things have loaded correctly. However, the world map is now completely unexplored and the area that I am currently in (southwest Baldur's Gate) has only a small explored area around the line of sight of my character... the rest is black. Any suggestions on what I can do to rectify this situation?


  • CerevantCerevant Member Posts: 2,314
    Did you try reloading after this error came up? We've had an elusive issue where the world map is cleared, but if you quit and restart everything is ok.

    If that doesn't work, can you check the permissions on the folders in the container and make sure you have write access? If you need help with that let us know.

  • lsrwlsrw Member Posts: 10
    Hi again Cerevant :)

    I hadn't tried to load since then, but I just have and the map is unfortunately still unexplored. I think that I can check the permissions (it's just File > Get Info, right?). Which folders exactly do I need to check the permissions for and where are they?


Sign In or Register to comment.