Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

BG2EE 2.1 and SCS

BalladBallad Member Posts: 205
edited April 2016 in BGII:EE Mods
Whatever I do, I cannot get SCS (v30) to install on BG2:EE (v. 2.1). SCS installs just fine on the first game with modmerge and the hotfix, but trying to install it on the sequel always results in errors.

Am I missing something, or can it really be that SCS is not compatible with the latest version of BG2:EE? Is there really no workaround or hotfix, or an ETA on when one might become available?

Cheers!


EDIT: Problem solved; see replies below

Post edited by Ballad on

Comments

Sign In or Register to comment.