Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Baldur's Gate: EE won't start

I have the latest version and it used to work perfectly fine, so I'm not sure what happened. I'm running Windows 10. I get this message when trying to start-
"There was an error, no info was save.msg (code 0x5).
I tried reinstalling and clearing all data files. What's wrong?

Comments

  • znancekivellznancekivell Member Posts: 58
    I am not receiving any message myself, but after syncing with Steam both my copies of BG fail to load. They worked fine up until a few days ago, so I'm not sure what the issue is myself. I too am running Windows 10.

    Alas, that this should happen just when I got some inspiration to play the game for the umpteenth time. :'(

  • DoubledimasDoubledimas Member, Mobile Tester Posts: 1,197
    I saw somewhere that a player was prevented from playing due to the Raptr software. Might try that?
    I remember having to shut it down to play a game through Steam as well (Prototype 2).

Sign In or Register to comment.