Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

can't turn on Fullscreen

ElDiabloElDiablo Member Posts: 36
Hello fine people.

I have unexpectedly run into a problem with all my EE games today. They used to run perfectly fine but today i started up BGEE (and later the other games) and found it suddenly running in a window. I go to options and turn on fullscreen but nothing happen and when i leave graphics options and go back in it is just turned off again. Tried editing the Ini and it still had fullscreen set to 1. i looked for solutions but i haven't been able to find anything like this in the FAQ. The only reason why i think this might have happened is that i recently set up a second monitor.
Anything i can do about this?

thanks in advance.

Comments

  • elminsterelminster Member, Developer Posts: 15,980
    Are you running the game on the first or second monitor?

    What happens when you hit Alt+Enter?

    JuliusBorisov
  • ElDiabloElDiablo Member Posts: 36
    edited October 2016
    elminster said:

    Are you running the game on the first or second monitor?

    What happens when you hit Alt+Enter?

    the first monitor and when i press Alt enter nothing happens. HOWEVER thanks to your comment i did try moving the window to the second monitor and when i press fullscreen there it does work. This isn't exactly ideal as my screencapture software shadow play only records the primary screen and i do let's play recordings of the game.

    Edit: After some experimentation i seemed to have solved it somewhat. I previously had my tv connected running as a duplicate of the first monitor (handy when watching movies and such) and in the past this was never an issue (even played bg on the tv a few times). with the second monitor though this seems to suddenly be an issue as when i disabled screen 3 (the TV) in the settings menu of windows 10 the issue was resolved and fullscreen works as normal again. not sure why this is the case but at least it's fixed now and i can continue recording my let's play series. Thank you all for your help.

    elminster
Sign In or Register to comment.