Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Mac OS Sierra and WeiDU

So I've been using what I recall to be a WeiDU wrapper to install mods that I have been creating for my Mac versions of BG:EE and BG2:EE. I cannot remember where I downloaded it, but I've searched for it again and cannot seem to locate a working download. In any case, I've created just shy of a dozen items using a Windows bootcamp install where I have DLTCEP. I test them on the PC BG:EE version in bootcamp and when they're finalized I send them over to be installed on the OS X side. I've had issues where I've made errors in the TP2 files or what have you, but nothing that I haven't been able to figure out with a bit of troubleshooting. Until now.

Here's the situation. I created an item in DLTCEP just as I've done several times with other items. It installs perfectly fine using the PC WeiDU. So I put it in my Mac BG2:EE directory and used the Mac WeiDU Launcher to install it; selected the right mod, and it opens up the Terminal window, except this time when it attempts to launch the setup it results in the "Killed: 9" line. My initial thought was something was wrong with the mod or I messed something with the TP2 file again. So I double checked and triple checked, but didn't see anything wrong. I even created the exact same item a second time from scratch and still encounter the problem. So I tried just reinstalling previously installed mods on the Mac side and encounter the same problem, which leads me to believe that the problem is instead with the Mac WeiDU Launcher, not the mods themselves.

My first thought was with the security settings, especially given the fact that I recently upgraded to Sierra, so I allowed WeiDU access. Still doesn't work though, and now I'm out of ideas. Anyone else know what's going on or have any suggestions on how to fix it?

tbone1

Comments

Sign In or Register to comment.