Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Would appreciate some help with getting my mods to work!

StradlinStradlin Member Posts: 142
edited June 2017 in BG:EE Mods
I'd much appreciate some help with installing my mods!
Trying to install few essential mods to my Steam- version of BG:EE with SoD. It is proving bit tricky!

Here is what I've done:

1. Run Modmerge
2. Install BG1 NPC Project
3. Install Xan's Friendship v.10
4. Install Romantic Encounters v 2.0
5. Install Unifinished Business v14.1
6. Install mini quests and encounters v15

I can't seem to get this combination to work; installing all these breaks the game to the point where it doesn't even launch. All of these mods are listed as 2.0/SoD compatible. What might I be doing wrong?

I've tried various combinations and as a rule of thumb, things stop being stable if I install anything besides the NPC project.

Comments

Sign In or Register to comment.