Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

IWD:EE Game Crashing Irregualrly on Character Creation

GloomfrostGloomfrost Member Posts: 251
edited November 2014 in Troubleshooting
Oh also the error message said to contact [email protected] but i thought i would start here first.

I am running no mods just the new game.

Anyways its really odd and here is what happens.

Upon selecting new game and deleting one of the pre generated character them clicking create character the game just crashes. Deleting them all or just one make no difference.

I have no idea why, but sometimes it does work. Today i haven't been able to make a new character.

Well i just discovered all my crashes are saved to a folder, and each is around 9-11 Megs.

so far i have had 30+ crashes only when trying to create a character.

I tried to upload one of these .dmp files but it wouldn't let me .

Any ideas what is happening?

I uploaded a copy of my DxDiag if this helps.

Comments

  • GloomfrostGloomfrost Member Posts: 251
    Also just discovered this is only affecting single player. If i host a multiplayer game and create a character it seems fine.

  • MoganMogan Member Posts: 1
    I realize this is a super old topic, but I've recently started having this problem as well. I have the Steam version of IWD:EE, and I've put about 16 hour into it in the past. Now when I try to start a new game, I get about 5 minutes into character creation and then the game just closes. No error message or anything, just closed.
    Anybody ever figure out a solution to this?

  • elminsterelminster Member, Developer Posts: 15,990
    edited December 2017
    Mogan said:

    I realize this is a super old topic, but I've recently started having this problem as well. I have the Steam version of IWD:EE, and I've put about 16 hour into it in the past. Now when I try to start a new game, I get about 5 minutes into character creation and then the game just closes. No error message or anything, just closed.
    Anybody ever figure out a solution to this?

    Try the 2.5 beta on Steam (You can find it on Steam by right clicking on the game in your library, clicking "Properties", clicking "Betas" at the top, and then selecting the iwd_beta from the pull down menu).

    If that still doesn't work then go into Options -> Graphics and turn on the Alternative Renderer.

    JuliusBorisov
Sign In or Register to comment.