Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

There's currently a forum problem with avatars not showing in reactions.
Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[macOS] Command-tab is broken

jtthjtth Member Posts: 169
I can’t command-tab in full screen in macOS, nor can I seem to minimize the window in some way to get to the desktop behind it. Is there a way to do this? I seem to remember Bauldur’s Gate: EE having similar issues for a while?

Comments

  • nivniv Member, Moderator, Developer Posts: 315
    Hi,

    can you go to ~/Documents/Neverwinter Nights, open nwn.ini in a text editor of your choice, and set

    FullScreenDesktopMode=1

    under [Display Options]

    while the game is closed, then try again?

    This enabled "borderless window" mode, and it solves the issue you describe; you can then switch spaces again with cmd+left/right, for example. Downside: it will use your desktop resolution though and the Resolution menu/UI will be nonfunctional of course.

    phantummmJuliusBorisovCalgacus
  • phantummmphantummm Member Posts: 1
    niv said:

    can you go to ~/Documents/Neverwinter Nights, open nwn.ini in a text editor of your choice, and set

    FullScreenDesktopMode=1

    under [Display Options]

    This worked like a charm. Thanks!

    JuliusBorisov
Sign In or Register to comment.