Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

No sound on ipad but perect video on ipad, sound but no video on Apple TV

Hello,

I cannot get any sound to play on my ipad in game, but if I put my TV onto Apple TV I get all the game sounds from the TV but no video. How do I get the sounds back to my ipad? VVV frustrating!

Comments

  • IllydthIllydth Member, Developer Posts: 1,641
    What version of the iPad? Have you tried physically closing/opening the game and/or rebooting the iPad?

    Is your mute button off / have you verified your sound level is turned up? (Sorry for the stupid/easy questions). (NOTE: In your iPad's settings there's a way to turn the mute switch into a "lock perspective" switch. If you turn this on with your iPad muted already you may not be able to turn mute back off again till you change what the switch means in settings again.)

    Are you sure this isn't an incompatibility with another app on your iPad? Have you shutdown all other apps on the iPad and tried running Baldur's Gate with nothing else on the iPad running?

    There was one other person who was complaining about not getting sound, but I've not seen any lack of sound issues on my iPad 3 in the 3 day's time I've played this so I can't confirm whether this is or is not an issue. It has not been for me and is not for most users of the game.

    Don't have apple TV, can't confirm whether you can get video on apple TV or not.

    To shutdown the game (in case you don't know).

    * Exit the game with the home screen button (Physical button on the bottom of the iPad). - Save first.
    * Double Click the Home Screen button to bring up a list of open applications on your iPad.
    * Tap and Hold on the Baldur's Gate Icon causing it to shake along with all the rest of the open applications, and causing a little red "-" sign to appear in the upper right corner of the icon.
    * Tap the "-" sign on the Baldur's Gate icon to kill the app.
    * Re-open Baldur's Gate.

  • PillbugPillbug Member Posts: 4
    I had this problem. Fixed by going into settings and turning the lock button back to mute instead of screen rotation lock. Dorky since all my other sound on iPad was fine, but apparently it can install itself pre-muted and nothing short of resetting the lock button can fix it.

  • dwisardwisar Member Posts: 6
    I had the same problem - no sound - tried the above (shut down, reboot, etc), but this did not work. However just changing the lock button from mute to screen location did....

  • CerevantCerevant Member Posts: 2,311
    I'll take a look at this when I get back to my iPad. Sounds like a bug, the game is looking at the switch when it shouldn't.

  • subtledoctorsubtledoctor Member Posts: 11,372
    This sounds like OP just left AirPlay Mirroring on in his iPad. He probably used Airplay with another app earlier and forgot up turn it off. For apps that don't support sending video over AirPlay (like BG, presumably) this is precisely the behavior that will result: video on the iPad and audio on the AppleTV.

    Double-click Home, swipe to the left (i.e. go left to the music controls, not right to the app list) and tap the Airplay button. Select "iPad." Now both video and audio should be on the iPad.

Sign In or Register to comment.