Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Hardware Mouse Cursor in Fullscreen on Vista

Hi there, after a LOT of lurking, I haven't been able to find a workaround solution for gaming on a Vista machine with the hardware cursor setting checked.

The game runs at a natural 30 fps and I find that without the hardware mouse cursor setting, the cursor is sluggish and very frustrating to play with.

I've heard that compatibility modes might work (as so to eliminate the cursor-vanishing bug, that's exclusive to the VIsta OS) but I haven't been that lucky. I've been advised by a friend of mine who's playing on a Windows 7 machine to increase the framerate (in the .ini file) to 35, or even 40, but that just effectively fast-forwards to game for me (and not increase performance).

If anyone has any success stories for getting the hardware cursor to work with VIsta, please help a brother out.

Thanks in advance.

-------------------
(PC specs, because I know someone will ask)
Intel Core 2 duo
4gb RAM
nvidia 8300m GT SLi
Vista 32x

Sign In or Register to comment.