Skip to content

Clipping problem

mormor Member Posts: 16
edited January 2013 in Windows PC (Archive)
Hi, I am experiencing a graphical issue with my laptop I think its clipping, but this screenshoot will betterillustrate it:

I tried following the guide (
1. re-Install OpenAL.
2. Solution #1: Right-click Baldur.exe, select Properties, then Compatibility, and check "Disable display scaling on 3. high DPI settings."
4. Solution #2: Set your font scaling to 125% or 100%. Instructions for Windows 7 here.
5. Solution #3: Try playing the game windowed instead (hit Alt+Enter).

None helped, so now I am stuck. Any thoughts?


Sign In or Register to comment.