Skip to content

[resolved] can't change game language

gnaarkgnaark Member Posts: 3
edited January 2013 in Windows PC (Archive)
hi all,

it looks like that I can't change the game language...I start it and go straight in the options and pick French. After a game restart, it's still in English...Tried with Czech, same result.

I've repaired the installation and deleted the BG:EE folder in Documents...I don't know what else I can do...

Someone got any ideas?

I run a fresh copy of Win7 64bits in English language with a Czech locale and format.
Post edited by gnaark on


  • IsayaIsaya Member, Translator (NDA) Posts: 752
    I had this issue the first time I tried. Then later I managed to get it to change the language without actually knowing why it failed the first time. I'm wondering if there is a bug. You may try to change some other setting in the game configuration at the same time and see if it works better. Or the opposite (change only the language).
  • gnaarkgnaark Member Posts: 3
    for some reasons you can't change the options until you start a new's fixed now.
Sign In or Register to comment.