Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Improve game resolution

heero_gwheero_gw Member Posts: 54
edited April 2013 in Mac OS X (Archive)
I use a Macbook Air mid 2011 with Intel 3000.
I noticed that the BG: EE gets many pixels, noting any image smoothing treatment, there is a way to enable this in image processing Baldur.ini?
In another Macbook Pro with nvidia not see this problem.
How to solve?
screen below:
http://www.flickr.com/photos/vitorsv/8568687458/
http://www.flickr.com/photos/vitorsv/8567590091/

1.png 1.9M
Post edited by heero_gw on
Sign In or Register to comment.