Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Steam BG:EE crashes immediatly, no startup, no nothing!

I've bought BG:EE on Steam today and tried running it. Boom, crash immediatly after clicking the play button. Dug into the support forums, literally tried everything that was suggested, still no go and it still crashes. (crash is something like 0xc0000007b). I've contacted Steam about this and I immediatly noticed that there's a HUGE amount of people describing the same problem like I have. Any further suggestions or is it smarter of me to just demand my money back?


  • MeynoltMeynolt Member Posts: 3
    Did some further checking, it seems that half of the files are missing from the Steam version. There is NO Baldur.exe, Baldur.ini or Bg.exe files anywhere. Is this due to a steam error? Reinstalled the game via steam 4 times now, still no trace of the files. I somewhat get the feeling that the .ini file is generated on first game startup but since I can't even get to that stage it's getting a little more then frustrating. Please help!

  • MeynoltMeynolt Member Posts: 3
    Right, cracked it... but dang, this game shouldn't be sold in this state at all!

    First thing's first, when the comment came in the FAQ about Intel not supporting OpenAL properly I kinda remembered something from back in the early DX6 days, DLL files being messed because of wrong path names being generated by the .exe file. For that reason I downloaded Scitech GLDirect, it usually fixes things like that. Takes care of problem #1, the GL support.

    Second, the game's error message is something I remember from back in the days of Windows ME (nostalgia). It's a 32 to 64 bit error, usually caused by a badly programmed 32bit extension, probably in this case a badly programmed .exe file (hint hint). I looked up a few things and found that the easiest way to bypass this kind of issue is to simply go to your windows folder (windows 7) and run the oalinst file from syswow64.

    Fixed it for me, but seriously, like I said this game shouldn't have been released like this. I've sent an email to Steam warning them about Baldur's Gate: EE and the amount of ppl experiencing these issues. Hope this helps some people with the same issue as me.

Sign In or Register to comment.