Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

How do i get a higher resolution?

I noticed their isnt any options in the menus to change my resolution.

Is their a way to force higher resolutions?

Comments

  • MusicisRaptureMusicisRapture Member Posts: 2
    No the game is already the native resolution of your monitor. So you don't need a higher resolution. There isn't one since it's already your native resolution. You can't go higher then your native resolution.

  • DmxDexDmxDex Member Posts: 21
    edited July 2013
    Is their anyway to scale the ui to my resolution? Everything seems abit too big on screen.

    Also my side bar seems blurry.

    Post edited by DmxDex on
  • MusicisRaptureMusicisRapture Member Posts: 2
    edited July 2013
    Well by default the user interface is scaled to your native resolution but it keeps the same size no matter what resolution is set. I understand what you are asking for though. You don't want it to scale to your resolution so it will actually appear smaller and sharper without the scaling. To do that you have to edit your baldur.ini file which will be located in your "my documents" folder in the "baldur's gate enhanced edition" folder. You need to edit the " 'Graphics', 'Scale UI', '1', " line. Change the 1 to a 0 and that will disable the UI scaling which will make the UI graphics smaller and more sharp. If the line doesn't exist add it in just under the " INSERT INTO options ROWS ( " line. All of these example lines are without the quotes and you also might want to use notepad ++ to view the file because it will look pretty bad without it. Of course if you don't want to use notepad ++ you can just add the " 'Graphics', 'Scale UI', '0', " line right after the " INSERT INTO options ROWS ( " line just add two spaces and then insert the line. Hope that helps. If you need clarity I can try to simplify it further.

Sign In or Register to comment.