Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Multiplayer] Game crashes after first dream narration

dethraiddethraid Member Posts: 1
My friend and I were playing the multiplayer. We traveled to Nashkel, then returned to Beregost to rest. This was after about two and a half hours of gameplay. I was hosting the game. He talked to the innkeeper and rented a room for us to rest. He had done this same thing a few times before. When resting, a bit of narration popped up. It was talking about the dreams I had about Gorion dying in the woods, then about how I resolved to become incredibly powerful. I let the narration play, then hit "Done". The game froze up (although I could still move the mouse cursor), then the cursor turned to the Windows loading cursor. My friend said that he had been kicked from the server. When I checked Task Manager, Baldur's Gate wasn't responding. I killed the process and restarted.

We tried again, following the same procedure described above. Instead of letting the narration finish, I hit "Done" immediately. The game crashed again.

We tried a third time. We did everything the same as before, except I let the narration finish, then waited for the narration to exit. Rather than going back to the game view, however, Baldur's Gate crashed again.

I expected the game to not crash after that narration.

I haven't tested this in singleplayer, just multiplayer.

My specs:
-Windows 7 64-bit
-Two Intel Xeon X5365 CPUs (4 cores each at 3.0 GHz)
-12 GB DDR2 RAM (2 2GB sticks, 2 4GB sticks)
-Proprietary Dell motherboard that came with the Dell 490
-EVGA graphics card with a nVidia GeForce GTX 660 graphics chip and 2 GB GDDR5 VRAM.

I sent an e-mail to [email protected] with this same text and the crash dumps. I'm hoping someone has a workaround, though.


  • DarkExcalibur42DarkExcalibur42 Member Posts: 10
    edited December 2013
    We have the same problem, and in fact it cost us one of the special abilities. We were able to get back into the game but the character had not acquired Cure Light Wounds as was expected. I've been looking for a CLUA command to force add this ability or some other way to correct the error... as yet dunno how to.

    To be fair, this is only one of MANY multiplayer crash issues. We also often get the "crash when host clicks done" on arbitration crash. As well as crash because we loaded a previous save. And crash because crash.

    Side note: if anyone knows how to add a Cure Light Wounds ability to a character, I'd love to hear about it. We' really want to fix that...

    EDIT: EE Keeper to the rescue, nvm

    Post edited by DarkExcalibur42 on
Sign In or Register to comment.