Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Problem solved

MoradinMoradin Member Posts: 372
edited January 2014 in Not An Issue
Hi guys,
I would like to ask for your help to solve this problem I have encountered. I have just finished cleaning the illithids' lair in the Underdark (destroyed the elder brain, Chapter 5). The problem I have is that as soon as I try getting out of the lair to get back to the Underdark, the game freezes. Rebooting my computer didn't help. I suppose the problem is related to one of the mods I installed, listed below:

Tales of the Deep Gardens
Dungeon Crawl
Assassinations
Back to Brynnlaw
The Sellswords
I Shall Never Forget
Adalon's Blood
Ajantis NPC
IEP Extended Banters
Unfinished Business
Romantic Encounters
Gibberlings Three Anniversary Mod
BG2 Tweak Pack

I believe the freeze is caused by one of these mods because I installed all of the above while I was already well into my campain (Chapter 5, in the Illithids' lair). Basically, after installing the mods, I got back in the game and was able to see some of the changes (like the removal of the helmets by G3). The game, inside the lair itself, was doing just fine. As soon as I tried to change location - from the lair to the underdark - it froze.
I am also attaching the error report I got, as well as my saved game. If you just open the save game and head outside, the game will freeze. I will appreciate any help to try and understand what the problem is and eventyally to solve the issue.
If you happen to get outside to the underdark without the game freezing, I would appreciate it if you could upload the saved game so I could continue the game. It is pretty annoying to abandon an ongoing game without having played through any of the mods I installed.
In alternative, is there a way to de-install the mods, eventually one by one to see which one might create the trouble?

Thank for the help!

Edit: solved; loaded the game on an un-modded machine and it worked just fine. Wiped my computers of all the mods and then re-installed them one by one. Still no idea of what was the problem, but now the game works just fine.

Post edited by Illydth on
Sign In or Register to comment.