Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Sony Xperia T Missing graphics

marteliusmartelius Member Posts: 3
edited April 2014 in Android (Archive)
Hi; I'm using Sony Xperia T and the game does not display HUD as well as area graphics, the only thing I'm able to see are letters in the menu and characters and low bar icons in the game. Actually, this glitch seems to be the inversion of the one described in http://forum.baldursgate.com/discussion/31620/bgee-on-samsung-galaxy-tab-3-no-letters#latest . I purchased the game on Google Play, which claimed the game was compatible with my device. I've found description of such a problem in old threads regardng the PC version, in which switching off 3d in baldur.ini reportedly did the trick; however, if I change the value in baldur.ini in the Android version, the game changes it back to 1 automatically. Any idea what to do?

Comments

  • StepanStepan Member Posts: 2
    I'm experiencing the same trouble. Also using Sony Xperia T (Android 4.3). I bought the app on Google Play and even tried reinstalling, but the problem stays - GUI is black, I can see only characters, text and effects like smoke. On Google Play, there are many such reports, mostly from Galaxy S3 users. The only reaction so far has been "have you really bought the game," and no comment on the issue itself whatsoever. As many other users pointed out, it's impossible to get a refund, which is disappointng. Personally, I would prefer a solution of the problem to a refund, as I had been craving to play a good BG port on Android (sorry GemRB). Still, I feel let down cause there was no warning and the game presented itself as fully functional. Also, why hasn't there been any reaction to Android graphic issues bugs on this forum yet?

  • wigglesgwigglesg Member Posts: 96
    I've seen the comments around the Galaxy S3 bug in the G+ group. Apparently the problem there boils down to Google Play incorrectly identifying US S3's and handing out a version of the game build for a different chipset (in this case version 1.3.1226 of the game rather than 1.3.1220). Cameron Tofer posted "We have a fix for this, BG is running on my Galaxy S3 now." yesterday so hopefully the fix will be in the next update and fix the Xperia T too.

    cmk24
  • StepanStepan Member Posts: 2
    I've just checked my version, and it's indeed 1.3.1226; hence the problem is probably the same. Hopefully, they'll do something about it soon!

  • marteliusmartelius Member Posts: 3
    Hallelujah! The update did it and the game seems to be running smoothly now. Thank you developers! I think this thread can be closed now.

Sign In or Register to comment.