Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Problems dealing with dummies in durlag basement (but not the one already posted !)

I have a strange issue on the basement. i delt with the statue at the beginning, delt with the room in the south and I was able to get to the dummies, to put the colored stones and get the doppelgänger to attack and kill him. but now when I attack the middle dummy, the door that opens or close is the one from the room on the south !!!!, not the so called throne room. trouble is I don't have a saved game 'before the state machine got broken'. is there a method to reset it properly ? So far I am stuck, and because of the post strongly advising not to leave the tower, I am really stacked here.
issue might have been triggered by me going out of the level , but I lost track exactly what I did before it got broken.
I tried getting out of this level and back in, this did not work, I tried putting back the stones in the drawers in the south room which helped some how getting a second time the fire ball, but it did not seems to reset the situation.

Looking forward to any suggestion !

Having access to the dev console in iPad would really help ... Could workaround. I don't have the PC version.

Sign In or Register to comment.