Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been announced! Visit nwn.beamdog.com to pre-order, apply for the Head Start and check for details. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Anyone running Dungeon Be Gone on BG2 EE?

lephleph Member Posts: 1
I've tried everything I can think of and still can't get this mod to work. I'm running Win 8, BG2 is installed in C:\Program Files (x86)\Steam\SteamApps\common\Baldur's Gate II Enhanced Edition. Verified I have to most up to date mod version (17).

I can get to the point of the install where it runs a batch file asking me what language I want to use, but then it just stops and doesn't appear to do anything after I select English. When I start a new game, the guy never appears. Anyone have any ideas? The mod is listed as being compatible with EE.

Comments

  • CaloNordCaloNord Member Posts: 1,780
    edited June 2014
    It is indeed BG2 compatible. I've been learning the longer I hang around here! It's possible your user account control on windows 8 is preventing you from modifying the folder. Mine was horrid until I turned it off. Can you disable UAC and try again?
  • 1ButtonDash1ButtonDash Member Posts: 1
    leph said:

    I've tried everything I can think of and still can't get this mod to work. I'm running Win 8, BG2 is installed in C:\Program Files (x86)\Steam\SteamApps\common\Baldur's Gate II Enhanced Edition. Verified I have to most up to date mod version (17).

    I can get to the point of the install where it runs a batch file asking me what language I want to use, but then it just stops and doesn't appear to do anything after I select English. When I start a new game, the guy never appears. Anyone have any ideas? The mod is listed as being compatible with EE.

    Hey, saw this because I had the EXACT same problem. Could not for the life of me figure out what was wrong... until I found out that nothing actually was wrong!

    After it asks for what language to use you type 0 and then enter for english in the DOS box right? Then you say it doesn't appear to do anything. That's what I thought! It then asks you AGAIN for what language. Just type 0 again then enter. After that another option will come up to install it and agree to the yes command. WHAM! It installs.

    At first glance it seems like it's not working but it really is. I'm PRETTY sure this is what you are experiencing. You have the files installed correctly just go back in and run the program again. That is if you havn't figured it out by now. I know you made this topic about a month ago but just wanted to reply. Hope this helps.
  • Wise_GrimwaldWise_Grimwald Member Posts: 1,237
    In case you haven't solved the problem yet. It is probably that you are trying to mod a program that is installed under program files. Try installing it under C:\Black Isle\Baldur's Gate II Enhanced Edition or something similar. Before the Enhanced Edition was brought out, people were having problems modding under your location, so I expect that the problem is the same, that is windows doesn't like modding.
  • Tomato9999Tomato9999 Member Posts: 30
    edited January 2015
    OP, I have the same settings and used to have same game-path

    move your whole game (cut/paste) to this path C:\Games\BGEE2

    you might have to reinstall all mods though

    I had several mod issues until some smart people somewhere else told me to never play mods while in steam folder and everything worked almost flawlessly ever since

    I've cursed steam so many times for so many games...

    ive read that if you keep your game in steam folder then not only would many mods not work, but also mods that actually did work will not work eventually because steam varifies or updates or does smth like that every now and then to the game
    Wise_Grimwald
Sign In or Register to comment.