Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Multiplayer: 1.3.1226 & 1.3.1227 version mismatch

ShyamShyam Member Posts: 1
We have three Android devices and each of them gets a different version from the play store. As far as I have read, this is due to the differing architechure of the devices but are fundementally the same version.
Trying to connect (via tcp/ip) to a multi-player games returns an error message stating that the server is not the same version.
Given that we cannot control the precise version per device, isn't this a little over sensitive?

Sign In or Register to comment.