Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Adoy's Belt

TrasdTrasd Member Posts: 49
After I get Adoy's belt, I cannot do anything with it, not even move it in my inventory. Whenever I select it, I get a message that says, "This item cannot be removed," just like my familiar when it's in my backpack (inventory).

I've tried restoring the game to before I got the belt, removing my familiar first, and a few other things.

Looking around the internet, I haven't seen a single mention of this so I have to assume it's a bug.

Any ideas?


  • CrevsDaakCrevsDaak Member Posts: 7,130
    What's version of the game are you using? Did you check for the override folder to be empty?

  • TrasdTrasd Member Posts: 49
    Thanks, no. It was late and the regular troubleshooting methods didn't cross my mind.

    My familiar was in that spot at one time, though. I wanted him on the right, so I let him out a filled all my slots except the one I wanted him in, then I put him back.

    What I did to fix it (assuming it is fixed) was to edit the file and manually swap the belt with an arrow I put there for that purpose. I probably shouldn't have done this, but like I said, it was late. It seemed to have worked, but will probably cause problems down the road. If it does, I'll just start over. This is my first BG1 run and there are already some things I would like to do differently with my party.

    Live and learn.... thanks, again.

Sign In or Register to comment.