Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Mods on 1.3 Linux version

nesknesk Member Posts: 7
edited December 2014 in BGII:EE Mods
Hi,
Is there any FAQ on how to install mods on Linux (and I don't mean WINE)?
And what mods currently work well with 1.3 version?

Sign In or Register to comment.