Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Game Freeze in Irenicus Dungeon

Timbo0o0o0Timbo0o0o0 Member Posts: 52
Hi all,
I'm desperate, I try to get my modded BGEE 2 to work for nearly a week now and everytime I think I got it running it freezes again.

But now from the beginning:

At first i installed the recommered Package with the newest Version of the BWS, after the Installation I played a bit, until the game freezed in the room with the Bodys in the Glases, where Imoen tells that she was there and that all the creatures were human.
The game just stops even the sound but the mouse is still movable and has the BG cursor.
After a few seconds Windows 7 tells me that the Process is busy and doenst react and I can choose "stop" or "wait", waiting doesnt work.

I saved with quicksave just a second before and everytime i reloaded, the game freezes instantly.

So I reistalled the whole game and this time i've chosen the Standard package just to try, at this moment I thought something just went wrong one time.

This time and all the other times after the Game freezes when you leave the Cages at the beginning on the way to the mephit maschine (screenshot).

I guess it has something to do with this weenug (it isnt there in the vanilla version)
The weenug follows me when it sees me and when it reaches me the game immidiatly stops.
I tried to run away but still the same.

After this awareness I tried some "try and error" and made roundabout 25 different installations with the BWS, in every installation i only chose a few mods and tried again to find the mod that causes the error.

The game never Crashed, the only thing I found out was that when I installed the aTweak (dimension door Icewinddale Animation) there was the animation but without the weenug.

I tried every Mod but for the tactical ones but i wont play them anyway.

The BWS doesnt show any errors while installing, Im completly clueless.

I guess it has something to do with some interaction between some mods, that could explain why I didnt find the special thing that causes the error.

Can somebody help me here? -Anyone got an idea?
I dont know what else I can try and i really want to play with mods this time.

Tell me when something is still unclear -Im sorry, my English is not the best i guess.

Thanks for every answer. =)



  • IsayaIsaya Member, Translator (NDA) Posts: 751
    According to a web search, Weenug is added by the "The Undying" mod. You could remove it from your install list and see if it solves the problem.

  • Timbo0o0o0Timbo0o0o0 Member Posts: 52
    Thank you.
    I already did that, im sorry- you allways forget to mention something.
    That didnt work.
    I got it working now, i only installed NPCs, the world map, mini mods and the adventures.

    No AI/KI Improfents, no Kits, no nothing else. :/

    It worked until I reached copper coronet, nevermind witch entrance i choose, the game crashes after a few seconds.

    Is it possible to search for errors in the Weidu log, or something like this?
    It was passible in the original bg, i had a great multiplayer mod experience there.

    Its exactly the same error, the just freezes and the process stops.
    Can you imagine what it is this time?
    Some buggy npc I could CLUA-Away?

    Thank you all and a nice weekend to everyone.


Sign In or Register to comment.