Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Not an Issue] Cant change language

UlfsteinUlfstein Member Posts: 10
edited December 2015 in Troubleshooting
Hello, I have my operating system set up in german. I recently installd both BG:ee and BGII:EE when I start them up they both start up in german, but I go to switch language and nothing happens. I press english, but everything is still in german. I fixed this with BG:EE with steam by telling it to start in the english language, but I do not have this option for BgII:EE so no matter what, i'm stuck playing in german, which is okay for me, but I do lets plays of baldurs gate to a primarily english audience. Is there a file I can change this in as the in game options will not work.

Post edited by Gate70 on

Comments

This discussion has been closed.