Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Still so fracking, frelling, freaking, SLOW!

I've edited the ini file and changed the frame rate. I've tried different combinations of the various suggestions and all that jazz. I've gone into the Properties and clicked on the various things as recommended but it hasn't made a difference. The only thing that has sort of worked is playing the game in windows mode. And THAT doesn't even work unless I make the window nice and tiny.

Does anyone know how to fix the lag so I can play my favorite ever game in fullscreen? I welcome new suggestions and ask only that your answers are dumbed down for someone who is computer-stupid like me.

Comments

  • sarevok57sarevok57 Member Posts: 4,981
    whats the specs of your pc? ( processor, graphic card, operating system) if you have a multiple core system, while running the game, go to "task manager" ( crtl+alt+delete) then click the "process" tab and look for the "baldur.exe" process and right hand click on it and go "set priority" and set it to high, and then go to the "set affinity" tab and make sure all the boxes are checked, I use to have a problem where only one of the boxes were checked and when I checked them all, the game ran fine, also, are your graphic drivers up to date?

  • JalilyJalily Member Posts: 4,681
    Also, you could try one or both of the following baldur.ini settings:
    'Graphics', 'OpenGL Version', '1',
    'Graphics', 'Shaders', '0',

    JuliusBorisov
  • Charn_AimCharn_Aim Member Posts: 22
    sarevok57 said:

    whats the specs of your pc? ( processor, graphic card, operating system) if you have a multiple core system, while running the game, go to "task manager" ( crtl+alt+delete) then click the "process" tab and look for the "baldur.exe" process and right hand click on it and go "set priority" and set it to high, and then go to the "set affinity" tab and make sure all the boxes are checked, I use to have a problem where only one of the boxes were checked and when I checked them all, the game ran fine, also, are your graphic drivers up to date?

    Here's where my computer inadequacy rears its stupid head. I don 't really know what my specs are. And, I don't know where to find the info. I'm afraid I require much hand-holding.

    That being said, I was able to do the "task manager" "set priority" thing. I set it to high but the game is still slow. So no love there, I'm afraid. But it was something new to try, so thank you for that.

  • Charn_AimCharn_Aim Member Posts: 22
    Jalily said:

    Also, you could try one or both of the following baldur.ini settings:

    'Graphics', 'OpenGL Version', '1',
    'Graphics', 'Shaders', '0',
    The 'Graphics', 'OpenGL Version', '1', thing I have already done and it hasn't made a dent. However, I haven't tried the 'Graphics', 'Shaders', '0', yet. I would love to give it a try but I can't find the 'Graphics', 'Shaders', line. Do I have to add it? If so, where?

    Thanks so much for your helpful suggestions.

  • JalilyJalily Member Posts: 4,681
    Just add it below one of the other options in the big "INSERT INTO options ROWS" block. The exact order doesn't matter.

    JuliusBorisov
  • Charn_AimCharn_Aim Member Posts: 22
    Jalily said:

    Just add it below one of the other options in the big "INSERT INTO options ROWS" block. The exact order doesn't matter.

    I love you.

    It worked! Finally! I'm so happy! Thank you!

    sarevok57JuliusBorisov
Sign In or Register to comment.