Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Galaxy S3 Android system - 4.3, 4.4.4, 5.1.1 or 6.0 - Monoaural sound when plugging in headphones

baqar79baqar79 Member Posts: 1
edited January 2016 in IWD:EE Bugs (v1.4.0)
My phone obviously has root privileges :)

First post, I signed up just to report what I *think* is a bug.

Main issue:
I noticed that the sound seemed quite blunt when plugging in headphones; it was then that I realized that it was because I was hearing in monaural.

I proved this to myself by loading my original Icewind Dale play through and noticed that there was the clear separation of ambient sounds and music that indicated a stereo signal in the same area.

I'm hoping this is a bug; ie some bug is stopping it from switching from monaural (when outputting to the phone's speaker), to stereo (when headphones are plugged in), because the sound/music was pretty stunning at the time, and added so much to the overall atmosphere.

EDIT:
Just in case it wasn't clear, the sound is stereo on my PC version of Icewind Dale (The original non-enhanced version), but mono on my android phone.

Post edited by baqar79 on
Sign In or Register to comment.