Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Icewind Dale EE is choosing my onboard video automatically

Hi, New here. Just a quick question. Running this game on my Lenovo y50. After installing the game and going into graphics options in game, I see the game chose my intel 4600 onboard graphics card. I have an nvidia geforce gtx 960m in this laptop as well. I wanted to know if the game allows me to choose my video card. Is it a setting in the game files or is this something I would need to contact Lenovo on. Thanks. Hope that is clear. If you need more on my laptop, please let me know.

Comments

  • FierceTreeFierceTree Member Posts: 2
    I figured out how to change the setting in my nvidia control panel. Open Nvidia Panel -> Manage 3D settings -> Global Settings Tab -> Change "Preferred Graphics Processor" from 'Auto-Select' to 'High Performance NVIDIA'.

    Then click 'Set PhysX Configuration' -> open the dropdown to select processor and change 'Auto-Select' to your GPU.

    Just wanted to share, how it was done.

    elminster
Sign In or Register to comment.