Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Windspear Hills Dungeon blocked

KironosKironos Member Posts: 2
Hey everyone, just recently I tried giving the EE edition a go, and I'm loving all the new improvements.

One issue happened, however: even after getting Firkraag's Challenge letter from Jum, right after you fight the bandits and Garren's daughter is taken, the entrance to the dungeon on the northeastern corner of the map remained closed... You know, with the message saying that it's blocked by debris.

Through some clever use of console commands I managed to teleport myself inside and change all variables in order to simulate the quest's progression, but I still haven't figured out what to change in order to "unlock" the entrance, for if I leave it there's no "non-console" way back inside.

Does anyone know the variable I have to change in order to let the game know the entrance should be working properly?

Thanks in advance!

Comments

  • AewyrvenAewyrven Member Posts: 188
    Try resting in the cabin so gerran returns and gets grouchy over the kidnap.

  • KironosKironos Member Posts: 2
    Thanks for the response Aewyrven.

    That bit, of resting at the cabin and having Gerran return, worked normally. The bug I had was that the halfling carrying Firkraag's letter, you know the guy that peaces out when the bandits arrive and returns after the fight is done, never showed up. His conversation was supposed to trigger the quest's next fase of allowing the player to explore the ruins NE of the map in order to save the girl. I had to spawn said halfling, Jum, manually in order to get the letter and advance the quest... But as a result of that the ruins remained locked.

    They were supposed to unlock after you talk to Jum, but since I had to spawn him they just... Didn't.

    So now, even though I have my journal updated, telling me to go inside Firkraag's hideout, I physically can't, for the game thinks I'm still in a previous quest fase of NOT being allowed inside. (As of now, clicking the entrance only gives me the message "The passage is blocked by debris" instead of actually transitioning to the next area)

    What I'm trying to find out is what variable (you know, using the C: SetGlobal(xxx) command) I have to change in order to have have access to that place.

    Does anyone know?

  • AewyrvenAewyrven Member Posts: 188
    edited April 2016
    Clua it.

    It's a straight forward progression from you porting to gerran through his kid whisked away and "go find me north east shall be our battleground"

    Only thing I can think of is you tried to block to get the treasure which u get anyways if u run back after port....

    Once u rest and exit the cabin.. or sometimes rest in the cabin and then exit the hin gives u the letter outside the cabin.

Sign In or Register to comment.