Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Error installing SCS (not SoD-related)

pvddrpvddr Member Posts: 33
edited June 2016 in General Modding
Hey everyone,

I found a SCS version 30 I could download, but I'm having an error every time I try to install it. I can install the program, but when I'm choosing components I get an error with the "Initialise mod". I saw a hotfix for SoD, but I do not use SoD or the new version of BG2 - I play with BG2EE V 1.3.2064 (I didn't like the new interface so I reverted to the old version). I used to have SCS and it used to work so I'm not sure what is causing it - did I download a different version of SCS? Do I need to find an older version somehow? If I google the problem I get some hits that direct me to the Gibberlings3 forum but that's down so I can't even see if they have a way to fix it. One of the hits directs to this forum but it's just the person saying "Ah nevermind I reinstalled everything and it worked" and that did not work for me.

This is the error I get:

MSECTYPE.2DA [SpellShield] already present! Skipping!

Copying and patching 1 file ...
ERROR: cannot convert spellshieldheader_0 or %spellshieldheader_0% to an integer
ERROR: [spwi519.spl] -> [override] Patching Failed (COPY) (Not_found)

I have other mods (Dungeon begone, unfinished business, tweaks) but I tried deleting everything and installing BGII again and even when SCS was the only mod I got the same error... I've basically reinstalled everything multiple times already and I always get the exact same error.


Does anyone know what is causing this?

Sign In or Register to comment.