Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Icewind Dale problem (Wine for Mac)

PhyraxPhyrax Member Posts: 198
edited October 2012 in Off-Topic
I know this isn't the place for this kind of questions, but I am desperate:

In order to overcome the interval between the delay and the release, I decided to play Icewind Dale. I had a copy lying around, installed Wine on my Mac (that took a day or so, version 1.4.1), and fiddled around for days until it worked (wow, it just recognizes my CD-drive natively, who would have thought of that!?).

Everything is running fine, until I want to enter Dorn's Deep (the first level, I am currently standing outside in the frozen pass with Orog bodies all around me, while frostbite is attacking some unnamed body parts).
The game just won't load the area, not even when I 'teleport/cheat' myself in using the GETYOURCHEATON:MOVETOAREA("AR6100"). Other areas load normally (ok, I didn't check them all, but AR6002 (the second level) and Kuldahar seem to be working just fine).

Does anyone know a solution to this problem?

Please forgive me clogging the forum.


EDIT:

Ahh, silly me, Windows programs should be treated as Windows programs, even when running them on a Mac. Uninstalling and re-installing solved the issue. The good-old days of Microsoft!

Now only to get all those Mods back in...

Sign In or Register to comment.