Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Problems with companions banter, 5 mods

Charisma123Charisma123 Member Posts: 4
Hi!

I've run into a few problems lately. Everything worked great until I enabled the console (I was in chapter 3). I did it wrong at the start and it looks like the lua file just reset in a way (I had to reconfigure my settings in the game). I also installed a script to increase my rep by 4. All that worked and I was sure everything was fine until a companion talked to me. The voice was from a different companion than the one that spoke to me, and what they said made no sense (probably because it was a dialog taken out of context). I tested more and it happens with all my companions. I also have the option to talk to my companions directly and that also didn't work properly (wrong lines and different voice).

I uninstalled all my mods and verified my game integrity before installing all of them over again. Unfortunately the problem is still there.

The mods I am using in the order I installed them:

- Unfinished business
- NPC Project
- NPC Project Music
- Sword Coast Stratagems
- BG2 Tweaks

I would really appreciate any help! This is gamebreaking at the moment.

Comments

  • ThelsThels Member Posts: 1,126
    Did you try starting a new game after reinstalling the mods? If the game held corrupt data before, and you saved it, then some of that corrupt data is now in the save game, and the game uses the data from the save game for areas you've already visited.

    Also, it's recommended to install NPC Project first, and Unfinished Business after, as Unfinished Business makes sure not to install any stuff that's already installed in NPC Project, while the reverse is not true.

  • Charisma123Charisma123 Member Posts: 4
    Yes I tried starting a new game, and unfortunately the same thing happens. Any idea what I can do? I also tried uninstalling the mods and reinstalling with NPC project first

  • Charisma123Charisma123 Member Posts: 4
    I figured it out, had to completely delete everything related to the game or the mods and reinstall everything. Now it works :) thanks!

Sign In or Register to comment.